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Printed Circuit Board (PCB) design tools
ETH Course 402-0248-00L: Electronics

for Physicists Il (Digital)
* 1: Setup uC tools, introduction [ lpos  Jcons  cost |

« 2:Solder SMD AVR32 board Eagle Free (simple boards)  Clunky interface
. . . (cadsoft)  Easy to learn Limited router

* 3: Build application around AVR32 Truly cross platform

. 4: Design your own PCB schematic Altium Powerful Windows only 3k CHF
Or 300/yr

* 5: Place and route your PCB ETH

¢ 6: Start Iogic design with FPGAs Cadence Really powerful Arcane SSS except

()unix only ETH has

license
seats

f 2 Schematic - C:/PROGRAM FILES/EAGLE-4.09R1/projects/Pakuranga Projects/Flasher/The |
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Why use Eagle PCB? .
Eagle Title Screen
—loix]
File Options Window Help
This is a CAD package which is available as a free oo T N — EAGLE
version for small 2-sided boards (Eagle Light).  Design ks Desin Fules ) )
X L . . User Language Programs  User Language Programs Easily Applicable Graphical Layout Editor
Although it may look intimidating at flrs_t glance, can B Sambe T
be used to produce quality printed circuit boards Pojets PoectFolcer e
from Clrf:u't SChem?tIC dl_agrams' This is the control panel screen c“:ﬁ""?:"'[s['llziiﬁo:ﬂg;iﬂ"
The website from which this software can be which should appear when the ?
downloaded (Windows and Linux versions are available) programme opens. Singie User License HE21STES4TE LSRWLAEL
|S WWWC&dSOﬂ de FOR EDUCATIONAL USE ONLY!
Registered to:
Freeware license for "non-profit"*
and evaluation purposes. See the
file “freeware.key" or the URL
. cadsoft.de/freeware. htm'
EAGLE Version 40911 3 4
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Eagle Control Panel

Control Panel
File Options Window Help.

=lolx|

B Libraries E AGLE
& Ules Design Rules
@ User Language Progiams  User Language Programs Easily Applicable Graphical Layout Editor
& Seripts Script Files
| B ¢ CAM Processor Jobs Version 4.09r1 for Windows
@ Projects Project Folder
Light Edition
Copyright () 1988-2002 CadSoft
All rights reserved worldwide
Directory tree. . . PTP————
To begin with only focus upon FOR EDUCATIONAL USE ONLY!
the LIBRARIES and PROJECTS
directories Registered to:
Freeware license for "'non-profit"
and evaluation purposes. See the
file “freeware.key" or the URL
“www.cadsoft. de/freeware. htm'
EAGLE Version 4.091

Libraries

Eagle PCB Libraries
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~ioix]
Eile Options Window Help
Name T [ [ Desciption |
B braries Libraries EAGLE
- OWan Rules Design Rules
B} UseM\gnguage Programs  User Language Programs Easily Applicable Graphical Layout Editor
Bl Scripts Sciipt Files
Bl CAM Job CAM Processor Jabs Version 4.0911 for Windows
Projects Project Folder
Light Edition
. . Copyright (c) 1388-2002 CadSoft
Click here to di splay Allights reserved worldwide
the LiBRARIES Single User License H62191EB41E LSRWLAEL
FOR EDUCATIONAL USE ONLY!
Registered to:
Freeware license for “non-profit”
and evaluation purposes. See the
file “freeware.key" or the UAL
oy cadsoft de/fieeware hir"
EAGLE Version 4.09r1 4
= =10/ x|
Nams [T oeeceet A1 Resistors, Capaci = &
B = Resintos, Capacitrs, Inchctor
8 Moot ® Powriomelers J Based on the previous Daraes:
& ETSR & e Copocices inductcs o
BECEV This file type contains schematic pinout
BECTRMM Triem capacion data
B2cus CAPACITOR. Amerioan sybol
$3cpoLeu FOLARIZED CAPACITOR, Ewapear - o "
88croLus POAREED CionTon Aceis THIS file pre contains standard package
330 XCAPACITOR layout diagrams used on the pcb layout.
$8cv
BBEL cpac File content descriptions
$3Le0
SLus
BBREU_
SR-TAIMM sesisice
B2RUS_ RESISTOR. Amescon syembel
Ehoascs 1R Abaminim st capssi soldeing e
oascs_1aw hminm sechohc v sckeing
Si0as0s_1R Abamioum lechobti c o et saiceing o e ekarics e
osscs v
Son Sasmim o capcicrs el ceing SPRCHGT CIAY RPN
oo At electiot capaolues mave scldeirn
S hminm eechoi capastos el seiering
Al 55 ]

[Comorrd =T
File Options Window Help
Name Descipion = [ ievaries
E s = 'E“'jl';fi 6 The component fbraries subalied with EAGLE have been
i oo o= These folders contain the data used to
&1t e ;
&t5elor @ CMOS Logi Devi generate the symbols for the diagrams.
Sibatier br e === They contain schematic pinout data for
&ybuzzer lbr @ SpeakersandBu:  individual components and package
Sydillbr @ Dualinline Sock  layout diagrams used on the pcb layout
Sdiode b @ Diodes
Strames.lbr @ Frames for Sheet .
Gtuselbr @ Fuses and Fuse H
Sheatsink br @ Heatsinks
Sholes.br @ Mounling Holes a1
Syinductors Ibr L] ictors and Filte in the file library. tat in the doc directory.
- &jumper lbr °
; g:a:‘:: for : ::;::” Programm: These buttons allow you to select
led lbr s y
3. @lineat br @ Linear Devices and de-select files.
2 &matks.lbr @ Markers for Layou.”
Rl | >
C:APROGRAM FILES\EAGLE-4.03R1\br 4
i 2HE)
* Ele Qptow Yirdow Hep
- . ] 2]
: Click on a schematic file 1 R-EU_ L
. @ bk e e | 2t Rt RESISTOR. Euopesn symbl
F: Symbol used in schematic
. diagrams
B —— .
i CAPACTOR, Ameiican sabl
. FOLARIZED CAPACITOR, Eurcpean symbol 1
P FOLARIZED CAPACITOR, American symbcl t
x o N
i | Lists of types sizes
T ¢ and shapes! Packags: Dascsi
" a0y RESIS
i " RESIST
y o E— sl
3 IIATAMM i resscr o el
i $8Aus_ RESISTOR, Ameican symbel ngé g:;::
1 Edoescs_1AR Alumioum slecholtc capacitors s soldering prsiig RESIST
Roescs_1aw Aburrioum slectiohtic cepacitors wave sokdesrg pesidiad RESST
i0escs 1 Alurioum sectoic caparions ow sldeing iy it
oescs_1w Auminum slectioyic capasitor: weve sokdsing w00 RESIST
L B135cLLm Abuminum electiolic cepacitors reflow mldorln e arcie) 2l
< s

REU_GCAPROGRAM FILES\EABLE 4051 Wbevelin

4

Libraries - Packages

=loix
e Oohons Wdow Heb
Click on a package file el
0617/22
Roorv RESISTOR
1] Bhoo7sv RESISTOR RESISTOR
ggzzn‘m RESISTOR e 0617, gl 225 mm
i &, Component Information
gm (Reference and dimensions)
0;
0012 RESISTOR e
030NV RESISTOR
041112 RESISTOR
41115 RESISTOR
v RESISTOR
415 RESISTOR
1 " RESISTOR
o717 RESISTOR Symbol used in PCB
RESISTOR .
| oo st:srun (component layout) diagrams
[ Rz RESISTOR
o RESISTOR
Bereien Orvp Capacitor Type KEMET A/ ELA
Basznsiow Crip Capacion Type KEMET A/ EIA 221618 Wave 30k
orwnaR Crip Capacion Type KEMET 8 / €14 352621 Rellom 0.
l
0617\22@C \PROGRAM FILES\EAGLE 4 0561 il b 4




Eagle PCB Projects

Control Panel i

File Options Window Help

=1l

Name 7 [ [ Description |
B Libraries Libraries

Design Rules Design Rules

B User Language Progiams  Uiser Language Programs

Sciipts St Files
B CAM Jobs CAM Processor Jobs
Bl Projects Project Folder

Click here to display
the proJeCTs

EAGLE Version 4.09r1

EAGLE
Easiy Applicable Graphical Layout Editor
Version 4.0911 for Windows
Light Edition
Copyright (c) 1988-2002 CadSoft

Alltights reserved worldwide

Single User License #62131E841E-LSR-WL-1EL
FOR EDUCATIONAL USE ONLY!

Registered to:

Freeware license for “non-profit'*
and evaluation purposes. See the
file "freeware. key" of the LURL
"y, cadsoft de/freeware. bt

inix )
Ele £t Diaw View Took Lbcay (otors Window Hep The schematic
@85 57 Jw =y aaaaa - 00 7 window allows the
I design of circuits like
1o OEECIN =] this flip-flop using
-y il ectre e =l standard component
& 1 symbols
=
e l
£
X aF
2 & —
2 =
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5 z.: From this point the
on pcb can be created on
ad the “board” screen
= |
- =
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PCB templates from boards

Tools Library Options Window Help

The colour scheme can be

) ou

customised and layers

T2

removed so that the track
layer can be printed directly

onto a transparency to

1arlzeld

Spegr ey

produce a master for photo-
etching

Text placed on the
“bottom layer” is
automatically reversed
for printing
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Projects

Control Panel

File Options Window Help

Name © | [ Desciption
Libraries Libraries

Design Rules Design Rules

User Language Programs User Language Prc
Scripts Script Files

CAM Jobs CAM Processor Jot
& Projects Project Folder

(Jexamples
B ‘_JPakuranga Projects
i
B The Flasher1.brd
[ The Flasherl.sch

Examples F§

The Projects folders are where you
place your work.

When creating a design there are
two main types of file which are
generated by the programme

.sch (Circuit schematic designs)
/ and .brd (pcb layout boards)

Boards

FILES JEAGLE 4 03611

Fle £ Diow Yow Lok Lbwwy Qplors Widow Hob
>HSF T w TN QARAQAAY - coul?

=lolx
This is a board

produced from the
previous schematic. .

I Tl

-

e srebE R

COEON ANEL X4
BO- AN\

c¥ -3
9 8

C:/PROGRAM FILES/EAGLE-4.09R1

ile Edt Draw View Tools Libray Options Window Help

The software
automatically
generated the
symbols and pathways
from the schematic.

All positioning,
track widths and
pad sizes can be
changed by the
user.
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First Steps with Eagle PCB?

Creating a Project
T =

[l Oplons Window_Help

|

This is the second presentation and will show

you how to produce a simple circuit 4= ] EAGLE
. . . . bk Board P Easiy Applicable Graphical Layout Edi
schematic diagram using this software. T | e SRSt
i M foebs Version 4.09r1 for Windows
Esit LT = Light Ediion
Script Copyright (c) 1988-2002 CadSoft
Text Allvights reserved worldwide

Run the Eagle program, when the
control panel window appears click on
File > New > Project

1

i
{  Control Panet : I -0l x| ontrol Panel
. fie Qptions Window Help .| File Options ‘window Help
| Name T [1 I?e:ctliplion | Empty Project B
1 L\b@nes L'b"?"es Use the context menu to create new schematic o board
Design Fiules Design Files files within this project.
1 User Language Programs User Language Pmularps . i
| @ seipts seitfies  Clicking new project opens a Save all e Brogians
J e puPes=e new folder in the projects Refiesh T :
.| B Projects Pioie®®T older . Hefresh lree iles
section.
Examples Folder . z 3 ncessorJobs
EmpyPopet  YOU May want to rename the project at Close project “Next click
B (EREGEEE R @ Erpty Project this point. Exit Al ULP ext click on
|_JPakuranga Projects = H .
a . . >
{#@Pak_Col NCET  © FLASHER Script File > New > Schematic
mﬂilg?g B Text rmiect
4 ° L 5 —
FYE AR SN o The green button shows that this is the #-|_]Pakuranga Frojects
L currently selected project M Eapal el NPET -
[ 1 Schematic - C:/PROGRAM FILES/EABLE-4.09R 1 /projects/New Pioject_{/untilled xch ~ M54 —
Fie Edt Draw View Tools Liray Options Window Help Fie Edt Draw View Toos L Nextclick on “add” to open the library window.
(l=aazsv Je=zlaaaqals On this screen
il L3 4 you create the 29 0 of
o 010707 [ [ T o X e o -
i circuit schematic 40 CMOS Logic Devices, 4000 Seres
B 4 412 Series D
R d|agram- e i crjés?f;uoe:x:s,osousms
Y battery Lithium Batteries and NC Accus
b Speakers and B
~ The file and viewing tools dre along the top d‘Tue‘ DZT':E':Z"S°:::ES
£ S £ diode Diodes
x & The selection and editing tools are here %[ ::::‘” Then click on “rcl” to open this
e o = o component library.
- L3 The drawing tools are here. a3 ::;‘:'"k P v
28 ie —
7 i3 733 lattice. Latiice Programmable Devices
led LEDs
b /T T Linear Devices
: 2 2 Roll the cursor over the icons to see the function labels. A 2 ") m:‘::;:;" e s s
gﬂef desciption of each function will appear here. B-CEU CAPACITOR, European symbol
a3 I C-TRIMM Trimm capacitor
tie me o e BCUs CAPACITOR, American symbol
% - CPOLEU POLARIZED CAPACITOR, European syn
@ K _,,—' < B-CROLUS POLARIZED CAPACITOR, American sy
L o 4 X CAPACITOR
[ [ 4 Boy ¥ CAPACITOR
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| 51 1 Schematic - C:/PROGRAM FILES/EAGLE-4.09R1/projects/New_Project.1/untitled.sch

_ [Name_T [ Desciption Al
o (00 | Hle Edi Disn View Took Lbray Oplons Widon Help
tneat Liness Devices cE&F [T Jwmxeaaaa@ -~ @®8|2
pot Potentiometers -
el ) ' BB 4
CEU Click to open this component library —Tarwengaan [ 1
@CTRMM  (resistors- european) .
&CcUs
@ CPOLEU e e e oy | I
POLARIZED CAPACITOR, American sy
& g Double Click to select this component (1/2 watt RNAM E
BEL- resistor 9mm long 10mm spacing)
& LE . -
@ INDUCTOR, American symbol
B REU RESISTOR, European symbol J >NAME >VA L U E
REU_0204/2Y 0208¢ . . .
02045 This is what  the ficreen should look like (you may have to zoom in to
a7 >VALUE =] get it this sizel)
0207/ o
; e 7 Having placed the first component you need to get a few more. Click
i ggg;ﬂg ST on the add icon each time to open the library and choose
09 afew more. . .try finding a 9V battery and an led.
REU_0309/12 0309/12 This sym})ol will appear ?" the‘ N Ed The delete icon is here if you need to remove objects.
i R-EU_0309A 0303 schematic screen. Place it by clicking the -
REU_0411/3Y 01y mouse.
REU_0411/12 041112 +
REU_0411/15 0411/15
REU_0414/5V 414y 1

1 Schematic - C:/PROGRAM FILES/EAGLE-4.09R1/projects/New_Project 1/untitled:sei
Fie Edi Diaw View Tooks Libray Options Window Help

18l Creating a Project 10

Aoreioias [ [

[z@&E sV w QARAQAAW(» = [ B2 ;,_ DATTI
[EEEENELE T
ﬁ'mimmzoa [T | mf - 5 z
= ek 5 £ y HIJIE
[+ 22 e B + o+ - r
=11 ]ip=— we AB9V

ABSV

s 22 2 3

N & o X\
2
5
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LED1

R1 PAVAn <

¥*re
/T )
o Move the components around the screen using this (move) key.
®m|d " “Wire” the components together using this key. click the mouse to
b T | You can edit the labels here start, change direction and double click (or esc) to finish a connection.
o
2 |

Creating a Project 11 End of presentation 2
DATT |

-
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o
P _ = +_ %
e
— &= t
2t |tfip|r]rf=>-e
B &%
L)
gﬁ A B 9V The r.1ext pregntat.ion shows You how to create and edit a pcb board from the
T circuit shown in this presentation.
on >
ud
32 | o . . .
- | | I The circuit schematic can be downloaded as “easy example 1.sch

«_A_‘ from:

3 9 0 R http://www.pakuranga.school.nz/depart/electronics/eaglepcb

Place “junctions” where wires meet the components.

When you have a complete circuit SAVE it!



Making library components

jeye '
[ 00000000 _
Ix% ) E |
i D -9-8-2-1-1-1-3-]
Fer - |
s e o |
Cr R |
—
T L] e Camrext

ALITICI TTUDLD d 111dddIVE TTUTTIvEL Ul udcel -
contributed libraries
* For example, if you search for “atmel” the first
items are interesting to us:

(o g cuveevit RV

atmel-avr32-michel.lbr
AVR32 library for UC3A, UC3B, UC3C and UC3L devices.
Uploaded by Michel Catudal from Catudal Software

LKE 0
(62 Kb) 13.11.2010 10670 downloads

atmel-avr32.lbr

AT32UC3A0128/0256/0512 and AT32UC3A1512/1256/1128. Corrected footprints for
LQFP144.

Uploaded by Bob Starr from RTZ Audio

uie 0

(31Kb) 25.10.2010 50416 downloads

Caution: you get what you pay for....

Each library contains three types of elements:

1. Symbols - These are the symbols that show up on a
schematic. An inverter symbol is an example.
—  Click the Symbol tool (from the top menu) and choose 7404 :{}
to see the inverter symbol.
2. Packages - These are the package outlines that will be used
to make a PCB. A 14-pin DIL (Dual In-Line package) is an -

example.

- Click the Package tool and select DIL14 to see the DIL14
package.

3. Devices - Devices are groups of symbols that exist in a
package. For example a 7404 hex inverter is an example. It
consists of six inverters, power and ground pins and
contains a link to several packages including a 14-pin DIL

package. oD
—  Click the Device tool and select 7404 to see the 7404 hex oD

inverter package.

@V
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This is the 3 presentation and will show you
how to make a new library component

It follows from the excellent Eagle tutorial at
http://myhome.spu.edu/bolding/EE4211/EagleTutor
ial4.htm

What’s in a library?

* Open an existing library

Control I’aml-C:’\ngMm i %  Project... | al=e S]]
—

File | View Options Window Help
= s ]
= HLTRACAP
board.br
(= Open * | £ Project 3
Open recent projects »
Schematic..
Save all Board.
Close project Wiy
Exit AlX CAM Job... L2
> (3 bronze_v2 wr o yLp.,
‘ aa""” % Script..
copperbrd
[ coppersch 1=
Copper_QS.. -
> (3 libusb.org
4 (4 mic-servo-board
b [ datasheets
4 [ mic-servo-. °

Making symbol from scratch: Gizmogate

1. Make new library
2. Create new symbol li}_l giving name
3. Draw the symbol, using Text tool for

text [T]

1. Put >NAME on Names layer using
Change tool |£] selecting layer, and
choosing Names and then clicking on
>NAME.

2. Do same for >VALUE but put on Values
layer.

They should turn gray.
These will be filled in in your design


http://myhome.spu.edu/bolding/EE4211/EagleTutorial4.htm
http://myhome.spu.edu/bolding/EE4211/EagleTutorial4.htm
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To copy a symbol from a library

1. Now add input and output == 1. In the existing library, use Edit
. . .p P —I Symbol tool to choose the part l :D'l
pin using Pin tool

2. Make all layers visible with Layers -i'l

2. Use Change tool to select button and selecting All
direction of pin 3. Make a group with the Group tool [:==3
. . < by dragging around everything -'l
3. Name the. pin with Name tool 4. Select Cut to copy to clipboard f_‘
4. Use the pin style to select the 5. Open your library and make your

style, etc. l’; new part. Paste the copy using \l

5. Save the Iibrarym Paste tool.
‘ 6. Change as you like using Change | |
tool |£‘
9
Making a package from scratch Place >NAME and >VALUE on part

1. Select Package, enter name DIL-8

2. Select Grid tool and select grid 0.025 with
multiple of 2

1. Put >NAME on tName layer
2. Put >VALUE on tValue layer

3. Add pin 1&8 labels & >NANM
3. For through hole parts, you need holes in . , pi i {me
right place and large enough! (Common I You’re done with DIL-8 part. Save UALUE

error, holes too small!) Use the Hole tool, your library
place pads CCW from bottom left.

4. For SMD, use the SMD Pad tool :l

5. Draw the outline on layer tPlace.

Putting symbols and packages together

The final task in making a part is to create 1. Make a new device with the Device 3%
a device that has information on how symbols button. Enter the name. e —
are placed inside of a package. For many 2. Add N copies of symbol, depending

devices, there will be only one on number of gates in device. TRal|
symbol. However, many devices contain 3. Change names using Names tool. far |

multiple symbols, as well as hidden power pins.



:/PROGRAM FILES/EAGLE-4.09R1/projects/Pakuranga Projects/Flashes/T!

fe Edt Draw View Tooks Libray Options Window Help

eda=[s[7n

la@aaa@|> ~[®§2  vL0December 2002

i ©

T
>0
S0

by Keith Barrett - Pakuranga College, Auckland, New Zealand electronit

ga.school.nz

R s
EERCRPA )

88

wom o N
AuwBOA

~ Loading the Schematic

E@FLASHER ULP. us18242
New Projecl St Us18243
i Tew. YEAR 9ALARM

§8Pak_Ca
EmUs18242
EUs18243
YEAR 9 ALARM

schematic.

© Empty Project

l«l___ the schematic (and board file if you have already created one)
CAPROC
=

.o 1 1A

~
= 1 Board - C:/PROGRAM FILES/EAGLE-4.03R1/projects/New P

E This is the component layout generated by the program.
I3

components & “wires” Board working area

. then find the project
folder containing your

=ioi x|

[File Options Window Help
% —
= " D | Run the Eagle program,
Pl »
soved S when the control panel
Befresh Tree Bosd.. window appears click on
Eosepeie | —bav I RdCENe File > Open >Project
Exit AleX CAM Job. Pakuranga Projiets ¥

You can double click here or here to open the folder. Both actions will load the file for

005 inch (255-048) | |

™
o

-
# el

"
e,
"
L]

Ttea,, e Use the move tool to drag each
* component onto this area — (this is
what will print)

.
x

&
<«

f

& e 3
2 3

II*

AN
N

|

AN
=
k=

Ll

N
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Making Eagle PCBs?

This is the 4t presentation and will show you
how to produce a simple, single layer printed
circuit board from a circuit schematic diagram
using this software.

The circuit schematic for this project can be downloaded as “easy example 1.sch”
from: http://www.pakuranga.school.nz/depart/electronics/eaglepcb

2 Schematic - C:/PROGRAM FILES/EAGLE-4.09R1/projects/New_Project

[Fie. W Tools Library Qptions Window Help

New

Qo prm w2 \Vhen the schematic has
g2 T loaded select

s File > Switch to board

e
ﬂlllllulllll.ixi. I

Piin setup.
Piint...

Expott The software will then check to see if a board file exists to go

Script. with schematic. If it does it will load the file, otherwise it will
_ Bun.. 1 offer to create one automatically.

Close:

P e '
.- x|
& The board C: FILES\EAGLE 4. i v_Project_1' 1.brd d i
Create from schematic?
select yes — No
—— o T~ T —
[ 1 A

Components can be
rotated as well as . .
repositioned /E click on the centre of the symbol to
otate] rotate by 90°
£
x
=

r\@ﬂ
N2

O EON\
S BOS

|

X
uk::

I - S

The next stage is to create the tracks using “autoroute”


mailto:electronics@pakuranga.school.nz
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Clicking here generates an options menu. . . Autoroute then turns the “wires” into track pathways. . .

AN

i

i Autorouter Setup x|

General | Busses | Route | Optinzel | Optinze2 | Oplinize3 | Gplinized |

Routing Grid |50 mil

1700 || g7l | i shape [Found |
16 Bottom | - .2 \

If you are only using single-sided pcbs
then set the top layer to N/A

ABOV

¢OEON AN
B A (AN
BATT1

|

... then click OK

@0 X
X3

Load Save s
0K Select | cancel |

4+
) To add text select the text tool
) To change the track width,
Layer. . enter text in the box and
= select change > width x| place on the diagram
Shle > oo .. then select the dimension (these are in inches Enter test
= > ooz — units can be set in mm)
Font > ’; 0.016 ] . X
L ¢ Rato. 0.024 point at the track and right click.
PV 0032
U FRoundness.. 004
/ 71 Diameter > oos
o~ Di »
g Shwe »
@~ Por »
- Rank »
s Spacing.. 0,086
e
® UL b 015 Text is automatically inverted if the “bottom
== E;D"’"s L layer” is chosen
lass
(O]

[Here you can select
what appears on
screen and the

printer. (blue = selected /
white = deselected)

Choose the layers to print select View > Display/hide

= 1 Board - C:/PROGRAM FI 5 /£AGLE-4.09R1/proje]
File Edit Draw | View 4

=E 87 o Qa ¢

Bols Library Options Window Hel

=005 inc Click on the numbers to turn
i® ] on/off. Click on the colour to edit
» E: Info the colour scheme
‘%‘ 23 e F2 For mngt single sided pcbs
) everything should be off except
el Zoom ta fit AlteF2 J layers 16,17 (tracks & pads) 45
4 34 bFinish i
V2 Zoom in F3 ' e (drill holes)
é N Zoom out F4 3§§ bGue &
Zoom select { o oo g
X & Zoom selec 1 £ Lo b Save and print your board.
® w u Nane

o




End of presentation 3
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http://www.pakuranga.school.nz/depart/electronics/eaglepcb
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